update

Jun 25, 2010 at 1:18 AM
Edited Jun 25, 2010 at 1:44 AM

will xpollinate be updated to work with the new windows live essentials live writer?

Jun 25, 2010 at 12:59 PM

Boy do I miss having this Plug In...

Coordinator
Jun 28, 2010 at 5:14 PM

Hi,

Was a new version of LiveWriter released? I have 14.0.8117.416 en. When I check for updates, it tells me that I have the most current version. Do you have a more recent version?

The 1.0.0.5 build of xPollinate works with 14.0.8117.416. If it is not, would you mind posting back and letting me know? There may be some other issue I need to look at.

Jun 28, 2010 at 5:22 PM
yep new version. 15.3.2804.607 http://explore.live.com/windows-live-essentials-beta
Coordinator
Jun 29, 2010 at 12:49 AM
skippyg4 wrote:
yep new version. 15.3.2804.607 http://explore.live.com/windows-live-essentials-beta

 Thanks, got it. I'm testing it now. Should have a new build to work with this version very soon.

Jun 29, 2010 at 9:24 AM

Adam, thanks so much. I really really miss Xpollinate!

Aug 2, 2010 at 9:56 PM
adamtoth wrote:
skippyg4 wrote:
yep new version. 15.3.2804.607 http://explore.live.com/windows-live-essentials-beta

 Thanks, got it. I'm testing it now. Should have a new build to work with this version very soon.

 Adam -

Any luck getting a new version working?

Aug 7, 2010 at 8:25 PM

Let me put in my request for an update for the new Live Writer.  It's a great plugin, and I hate not having it.

Thanks for all the hard work.  I appreciate it.

Coordinator
Nov 16, 2010 at 5:06 PM

Got a new version up, 1.0.2.0, please try it out and let me know if there are any issues.

Nov 16, 2010 at 5:56 PM

Have to uninstall then reinstall for it to show up in LW.

Coordinator
Nov 19, 2010 at 11:04 PM
stephenvnoe wrote:

Have to uninstall then reinstall for it to show up in LW.

 Thanks for the feedback. I'll test that out, it should automatically uninstall the older version. I also noticed you posted a review, and mentioned trouble with Ping.FM. If you have the time, clicking on the Red X's when it fails should open a dialog with the real error message.  Could you post your error message?

Dec 1, 2010 at 1:30 AM

Just installed the latest version and it didn't show up. Uninstalled and reinstalled and it showed up fine.

 

I'm getting the red X's for Ping.fm too:

AggregateException_ctor_DefaultMessage

Dec 1, 2010 at 2:22 PM

Yup, I've got the same issue re posting. Same error message too.